Jump to content
Thunder?
Local
Radar
Pollen
IGNORED

wierd baro behaviour


Ukwoody

Recommended Posts

Posted
  • Location: Milford Haven, Pembrokeshire
  • Weather Preferences: Extremes
  • Location: Milford Haven, Pembrokeshire

    Hi all, bit puzzled. My barometer seems to be going mad at the moment, in the last 6 hours has lost 13mb. Normally it pretty much follows the local Bouy http://www.ndbc.noaa.gov/data/realtime2/62303.txt but yesterday and today it is grossly at odds. here is the current graph post-4540-1171581952_thumb.png. The baro seems to follow the wind.

    Any explanations please would be very welcome.

    Sorry, running wmr968nx with WeatherDisplay. Sensor array on side of house where has been for last 3 months.

    woody

    Link to comment
    Share on other sites

    • Replies 1
    • Created
    • Last Reply
    Posted
  • Location: Milford Haven, Pembrokeshire
  • Weather Preferences: Extremes
  • Location: Milford Haven, Pembrokeshire
    Hi - The pressure is sensed from the temp/hum/baro sensor you have indoors and the batteries may be starting to run low - they last about 10 or 11 months - how long have yours been running? Is low battery indicator flashing on the sensor display?

    Try putting fresh batteries in and see what happens?

    Martyn. thanks for that, someone else said the same thing so I've changed the batteries so we'll see how it goes. At the moment it's flat lining :-)

    many thanks, woody

    Link to comment
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...