Jump to content
Thunder?
Local
Radar
Pollen
IGNORED

Problem With Nw Extra


Recommended Posts

Posted
  • Location: Crowborough, East Sussex 180mASL
  • Location: Crowborough, East Sussex 180mASL

    Hi.

    Having tried to add both the new hi-res model and 5 minute lightining detector to the favourites feature pane, I get the following messages displayed in place of the correct URL in positions 2 & 3:

    action^nmm~sess^416921e05cb49ed3464e8d3e193571e0

    action^nmm~sess^39a9468455e0d7fff93d1dde6881527e

    I have previously successfully added the rain radar to position 1 which now shows the correct URL and redirects ok when clicked.

    I can't find an edit or delete option and I have tried overwriting both locations with a different feature to no avail.

    I'm using Windows Vista with SP1 and all known subsequent updates.

    Help please. I probably fell out of the stupid tree this morning!

    ffO.

    Link to comment
    Share on other sites

    • Replies 2
    • Created
    • Last Reply
    Posted
  • Location: Crowborough, East Sussex 180mASL
  • Location: Crowborough, East Sussex 180mASL
    Try now, it should work :lol:

    Thanks Paul.

    That seems to have worked. I tried overwritting position 3 with the new stye GFS viewer which miraculously fixed itself after a couple of attempts. :lol:

    Thanks again, you are a star!

    ffO. :cold:

    Link to comment
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...