Jump to content
Thunder?
Local
Radar
Pollen
IGNORED

Any Changes Other Than Gfs Upgrade?


dvdfjojo

Recommended Posts

Posted
  • Location: Polesworth, North Warwickshire 104m asl
  • Weather Preferences: SNOW!
  • Location: Polesworth, North Warwickshire 104m asl

    Just wondered whether anything else had changed on the site recently guys. I do have the bad habit of having loads of windows open at one time as I like to flick between stuff but over the past few days, whenever I've had netweather open, it grinds my computer to a halt. If I close the IE netweather window, everything is fine no matter what other things I've got running but even if I've just got Netweather open on it's own, everything slows down ridiculously.

    Is anyone else having this problem or is it just me? I've got 1gb of memory so that should be fine and nothing else is running in the background according to TaskManager.

    Thanks very much.

    Jo

    Link to comment
    Share on other sites

    • Replies 17
    • Created
    • Last Reply
    Posted
  • Location: Aviemore
  • Location: Aviemore

    No other changes have been made, so not sure what may cause that. What memory / cpu usage is shown on your task manager as being taken up by your browser when it slows up?

    Link to comment
    Share on other sites

    Posted
  • Location: Polesworth, North Warwickshire 104m asl
  • Weather Preferences: SNOW!
  • Location: Polesworth, North Warwickshire 104m asl
    No other changes have been made, so not sure what may cause that. What memory / cpu usage is shown on your task manager as being taken up by your browser when it slows up?

    Thanks for your help Paul.

    Mem Usage is around 75,000k but CPU is in the high 90s. Does that help?

    Link to comment
    Share on other sites

    Posted
  • Location: Lake District at the foot of Blencathra 610 ft asl
  • Weather Preferences: Snow & Ice
  • Location: Lake District at the foot of Blencathra 610 ft asl

    Same thing happened on my PC yesterday Jo. I just put it down to the site being very busy and/or having several work applications as well.

    Jim

    Link to comment
    Share on other sites

    Posted
  • Location: Polesworth, North Warwickshire 104m asl
  • Weather Preferences: SNOW!
  • Location: Polesworth, North Warwickshire 104m asl
    May be along shot, but can you try removing cookies and temporary internet files and see if that helps?

    Tried that and it hasn't made a difference unfortunately. Have tweaked a few performance settings too but that hasn't worked either. It's a tiny bit better than it was but I'm sure it'll slow right down again.

    My fan's whirring like crazy constantly too so I wonder if the computer's just on the way out. It's knocking on a bit and has had some serious usage. Argh, just what I need. I'll open it up and give it a good vacuum in the morning - I have a feeling it's going to be knee deep in dust.

    Thanks for your (fast) help Paul. :)

    Link to comment
    Share on other sites

    Posted
  • Location: Truro, Cornwall
  • Weather Preferences: Winter - Heavy Snow Summer - Hot with Night time Thunderstorms
  • Location: Truro, Cornwall

    I have the same problem, the site is only slow here on Netweather and the sky advert is showing as i type. :)

    Link to comment
    Share on other sites

    Posted
  • Location: Lake District at the foot of Blencathra 610 ft asl
  • Weather Preferences: Snow & Ice
  • Location: Lake District at the foot of Blencathra 610 ft asl
    My fan's whirring like crazy constantly too

    Yep that was happening too on the PC and on laptop

    Link to comment
    Share on other sites

    Posted
  • Location: Lake District at the foot of Blencathra 610 ft asl
  • Weather Preferences: Snow & Ice
  • Location: Lake District at the foot of Blencathra 610 ft asl
    It's definitely one of the ads (the tv license one), have removed it, so it should stop occurring shortly.

    OK Paul will let you know when I use that computer again tomorrow.

    Thanks for pointing that out Jo.

    Link to comment
    Share on other sites

    Posted
  • Location: frogmore south devon
  • Location: frogmore south devon

    funny that my computer just packed up about an hour ago while looking at NW extra on the quick summery charts,i have no idea why it just shut down but not completely,had to turn it off at the plug

    Link to comment
    Share on other sites

    Posted
  • Location: Carnoustie Angus Scotland. (week days) Dundee (weekends)
  • Location: Carnoustie Angus Scotland. (week days) Dundee (weekends)

    Hi Paul, noticed pages freezing on my lappy this aft too. Tv licence thing was taking ages to load ( bottom left said waiting for tv ....). Seems ok now tho.

    Mandy x

    Link to comment
    Share on other sites

    Posted
  • Location: Polesworth, North Warwickshire 104m asl
  • Weather Preferences: SNOW!
  • Location: Polesworth, North Warwickshire 104m asl

    Woohoo, it's all lovely again now. Who'd have thought that an advert could cause that eh?

    Thank you!!!!

    Link to comment
    Share on other sites

    Posted
  • Location: Aviemore
  • Location: Aviemore

    Glad it's sorted now, sorry about that - will be shouting very loud at the ad company on Monday morning!!

    funny that my computer just packed up about an hour ago while looking at NW extra on the quick summery charts,i have no idea why it just shut down but not completely,had to turn it off at the plug

    There are no ads in extra, so I don't think that one can be blamed on us!!!

    Link to comment
    Share on other sites

    Posted
  • Location: Truro, Cornwall
  • Weather Preferences: Winter - Heavy Snow Summer - Hot with Night time Thunderstorms
  • Location: Truro, Cornwall

    It was only slow here on the forum and everything is fine now. Thanks Paul. :angry:

    Link to comment
    Share on other sites

    Posted
  • Location: Peterborough, Cambridgeshire
  • Weather Preferences: Thunderstorms and snow
  • Location: Peterborough, Cambridgeshire

    I noticed things had been slow today and yesterday evening. Seems all fine now though :-)

    Link to comment
    Share on other sites

    Posted
  • Location: Solihull, West Midlands. UK
  • Location: Solihull, West Midlands. UK
    It's definitely one of the ads (the tv license one), have removed it, so it should stop occurring shortly.

    Thanks, Paul. For the last two days I had noticed that on occasions, the forum/NW main page would take an age to load up or at best half a page then had to press the F5 key a few times.

    Tonight it's all back up to speed. My PC is nearly 3 years old (Will be on 6th Feb 2009) Dell Dimension 9150 and has a Pentium D dual core 3Ghz, 2x160Gb hard drives and 1Gb of SDRAM. Only last week I ran every bit of kit that I have to optimize, clean out cookies et al.

    As a sidenote, that illegal tax TV licensing ad, did they pay you to advertise it? The cheek of them if not!!

    And has anyone noticed how the BBC keep banging on about this upgrade to digital TV? Isn't that some sort of underground advertising? Or am I being cynical?

    Mmm!!

    But thanks again, Paul, Karl and co. :angry:

    Phil.

    Link to comment
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...