Jump to content
Thunder?
Local
Radar
Pollen
IGNORED

Forum Update This Morning


Paul

Recommended Posts

  • Replies 56
  • Created
  • Last Reply
Posted
  • Location: Aviemore
  • Location: Aviemore

    That's now complete - if you have any problems please try hitting ctrl+f5 on the page as a first port of call, then if that doesn't clear it, try clearing your browser cache. Beyond that, please let us know and we'll look in to it for you :)

    Link to comment
    Share on other sites

    Posted
  • Location: Aviemore
  • Location: Aviemore

    Press the little switch icon on top left of the editor (prob the only button which is highlighted) and the options will switch on.

    Link to comment
    Share on other sites

    Posted
  • Location: Darlington
  • Weather Preferences: Warm dry summers
  • Location: Darlington

    Press the little switch icon on top left of the editor (prob the only button which is highlighted) and the options will switch on.

     

     

    Thanks Paul

    Link to comment
    Share on other sites

    Posted
  • Location: Beccles, Suffolk.
  • Weather Preferences: Thunder, snow, heat, sunshine...
  • Location: Beccles, Suffolk.

    It'll take me a while to suss this lot out, paul...help.gif

    Link to comment
    Share on other sites

    Posted
  • Location: North York Moors
  • Location: North York Moors

    Working now Paul.
    Favicon has gone missing again tho!

    4wd, on 11 Apr 2013 - 09:38, said:Working now Paul.<br />Favicon has gone missing again tho!

    Oh, html appearing,  sad.png

    Link to comment
    Share on other sites

    Posted
  • Location: Aviemore
  • Location: Aviemore

    Favicon should be back. There have been some bugs reported with the editor and the odd bit of html appearing, they should be few and far between though!

    Link to comment
    Share on other sites

    Posted
  • Location: Northwood. NW London. 68m asl
  • Location: Northwood. NW London. 68m asl

    Testing. I was getting 'my post is empty' when submitting earlier. Trying again now after hitting ctrl+f5

     

    Edit: All good now good.gif

    Link to comment
    Share on other sites

    Posted
  • Location: Beccles, Suffolk.
  • Weather Preferences: Thunder, snow, heat, sunshine...
  • Location: Beccles, Suffolk.

    I had to empty my cache...

    Link to comment
    Share on other sites

    Posted
  • Location: Fazendas de,Almeirim, Portugal
  • Location: Fazendas de,Almeirim, Portugal

    All else seems to be fine after Ctr f5 but the 'like' function isn't workingsmile.png

    Link to comment
    Share on other sites

    Posted
  • Location: Aviemore
  • Location: Aviemore

    Seems to be ok for me - what's happening when you click it? :)

     

    May be worth another couple of ctrl+f5's just to clear everything properly.



    Hate this update.. Totally killed the mobile version... Now have to hit next for the next page in the thread.. I'm nit doing that 30 plus Times..

    Clicking a link should take you to the last page in the thread?

    Link to comment
    Share on other sites

    Posted
  • Location: Northwood. NW London. 68m asl
  • Location: Northwood. NW London. 68m asl

    Seems to be ok for me - what's happening when you click it? smile.png

     

    May be worth another couple of ctrl+f5's just to clear everything properly.

    Clicking on like sets it in motion and the box changes to unlike but it doesn't show who has liked the topic. ( Me in the case of your post Paul )

    Have tried all the above suggestions

    Link to comment
    Share on other sites

    Posted
  • Location: Aviemore
  • Location: Aviemore

    It's definitely working for a lot of people, so I'm pretty sure it'll be a cache thing - have you gone through and cleared your browser cache, then restarted your browser too?

    Link to comment
    Share on other sites

    Posted
  • Location: Fazendas de,Almeirim, Portugal
  • Location: Fazendas de,Almeirim, Portugal

    Ah, after two further cache clearances and another ctr f5 the function has appeared now and the click works, its just missing the names next to itsmile.png

    Link to comment
    Share on other sites

    Posted
  • Location: Fazendas de,Almeirim, Portugal
  • Location: Fazendas de,Almeirim, Portugal

    Many thanks for the help

     

    Edit: as if by magic it suddenly works!biggrin.png

    Link to comment
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...