Jump to content
Thunder?
Local
Radar
Pollen
IGNORED

Service unavailable


The PIT

Recommended Posts

Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

    Keep getting this error anybody else is getting it?

    Link to comment
    Share on other sites

    • Replies 18
    • Created
    • Last Reply
    Posted
  • Location: Derbyshire Peak District South Pennines Middleton & Smerrill Tops 305m (1001ft) asl.
  • Location: Derbyshire Peak District South Pennines Middleton & Smerrill Tops 305m (1001ft) asl.

    Had it a few times today Pit, just refreshing the page seems to sort it..

    Link to comment
    Share on other sites

    Posted
  • Location: Eastbourne, East Sussex (work in Mid Sussex)
  • Location: Eastbourne, East Sussex (work in Mid Sussex)

    Yep, slow loading and errors this morning. I think the forum is still not wanting to go back to work after a lazy weekend!!

    Link to comment
    Share on other sites

    Posted
  • Location: West Sussex
  • Weather Preferences: Outdoors
  • Location: West Sussex

    I've not seen anything odd at this end yet, but will have a look at the server logs.

    Link to comment
    Share on other sites

    Posted
  • Location: Beccles, Suffolk.
  • Weather Preferences: Thunder, snow, heat, sunshine...
  • Location: Beccles, Suffolk.

    Still very slow Ian...Posted Image

    Link to comment
    Share on other sites

    Posted
  • Location: Eastbourne, East Sussex (work in Mid Sussex)
  • Location: Eastbourne, East Sussex (work in Mid Sussex)

    will have a look at the server logs.

     

    Please stick a few more on Ian, we need more steam!

     

    Posted Image

    Link to comment
    Share on other sites

    Posted
  • Location: West Sussex
  • Weather Preferences: Outdoors
  • Location: West Sussex

    It looks like one of the servers was being temperamental, we are currently switching it off and back on again. 

    Link to comment
    Share on other sites

    Posted
  • Location: Eastbourne, East Sussex (work in Mid Sussex)
  • Location: Eastbourne, East Sussex (work in Mid Sussex)

    It looks like one of the servers was being temperamental, we are currently switching it off and back on again. 

     

    'Cycling the power', always works for me! :lol: 

    Link to comment
    Share on other sites

    Posted
  • Location: Eastbourne, East Sussex (work in Mid Sussex)
  • Location: Eastbourne, East Sussex (work in Mid Sussex)

    Use The Force...

     

    Or just some force?

     

    Posted Image

    Link to comment
    Share on other sites

    Posted
  • Location: Barnsley, England
  • Location: Barnsley, England

    Howdo - hopefully fixed - with a bag of hamster food and a new elastic band.. will keep an eye on things from this end

    Link to comment
    Share on other sites

    Posted
  • Location: Eastbourne, East Sussex (work in Mid Sussex)
  • Location: Eastbourne, East Sussex (work in Mid Sussex)

    Karl, can you use your big stick again, still getting 'service unavailable' this morning 

    Link to comment
    Share on other sites

    Posted
  • Location: Eastbourne, East Sussex (work in Mid Sussex)
  • Location: Eastbourne, East Sussex (work in Mid Sussex)

    We did a quick reboot of one of the servers earlier, but beyond that all looks ok right now, hopefully?

     

    No problems in the last hour Paul :good: 

    Link to comment
    Share on other sites

    • 2 weeks later...
    Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

    The error is back this morning folks

    Link to comment
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...