Jump to content
Thunder?
Local
Radar
Hot?
IGNORED

Weather Radar


Recommended Posts

Posted
  • Location: Dagenham
  • Location: Dagenham

My first post and made the weather radar  upgrade tonight but i am having a few problems with it  the data is not coming through i get small blocks of data or big pink blocks of colour or no data  at all  using radar V6 and nothing loads on the V4 at all  it seems its having trouble  loading the pages but loads other sites  no problems. Before the upgrade i could see the rain data fine on the free service. i have tried resetting the router and computer  i am running at 11MPS running on ox s using both Chrome and Safari  have cleared the data but none of these as helped. But i can run the upgrade on a old windows laptop with no problems is this a mac problem ? or i am missing some think.    post-20626-0-74452000-1374962772_thumb.j      post-20626-0-00881200-1374962783_thumb.j

Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Posted
  • Location: Aviemore
  • Location: Aviemore

I've not seen this sort of problem reported on a mac before, although some people with Kaspersky have seen issues similar to this because it was blocking the images from loading. If you do, follow the instructions here and it should fix it:

 

http://forum.netweather.tv/topic/74029-radar-very-slow/?p=2346538

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...