Jump to content
Thunder?
Local
Radar
Hot?
IGNORED

Has my data logger died?


Recommended Posts

Posted
  • Location: Nr Appleby in Westmorland
  • Location: Nr Appleby in Westmorland

My venerable Vantage Pro 2 still displays weather information on the console. It still sends its data to my website (a lifesaver for anyone travelling between Burrells and Orton, let me tell you), but on the Weatherlink app on my PC, it doesn't seem to collect the data anymore, with everything simply reporting as 

 

Could not get record 2506380

Could not get record 2506381

 

etc etc. 

 

Does anyone have any ideas? 

Link to comment
Share on other sites

Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

I presume you've taken the logger out and put it back in. USB or Ethernet?

Just noticed you still got a feed to your website. Are you using another program to do this or downloading via weatherlink.com?

 

Edited by The PIT
  • Like 1
Link to comment
Share on other sites

Posted
  • Location: Nr Appleby in Westmorland
  • Location: Nr Appleby in Westmorland

Yeah, removed it, rebooted the console, cleared the data, etc....followed all the troubleshooting steps.

It's a USB data logger and I've even tried it running off just battery power to see if it was an interference issue. 

The data is sent to my cutting edge website using the weatherlink software, and that's accurately displaying highs/lows, rainfall etc, so none of this makes sense!

Link to comment
Share on other sites

Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

what happens when you create a new station?

Before you do that make a copy of the weatherlink directory at least you can put it back afterwards if its the same.

 

Edited by The PIT
  • Thanks 1
Link to comment
Share on other sites

Posted
  • Location: Nr Appleby in Westmorland
  • Location: Nr Appleby in Westmorland

Clever man! That worked, and now when I go back to the original station, it's all working again, albeit with a gap between January 18th and today; I can live with that. 

Thank you!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...