Jump to content
Thunder?
Local
Radar
Pollen
IGNORED

Temp data problems - Davis VP2


Recommended Posts

I think I've solved the problem this morning, but recently, for several days, I've only been getting --.-- displayed for temperature from my wireless VP2, which has worked flawlessly for over 18 months now. Sometimes, for maybe an hour or so, the data would return, indicating that the transmit was OK. The data also seemed sensible, so the probes appeared to be functioning OK when they did fire-up.

Jiggling the connections made no difference. The line of sight is only about 15 metres, so well within the published range, and no obstructions.

It's been a really poor summer here in Wales this year, given the La Nina status and having endless runs of low pressure systems being squeezed passed us between the Iceland and Azores highs. So, when the sun came out, the temp data reappeared. A penny dropped somewhere, and I came to think that the times the temp probe worked wwere when the Sun had swung round to provide enough light to the solar panel. Even though the system diagnostics were returning an 'OK' from the transmitter's battery, I decided to replace it, as it was still the original battery.

It now *seems* to have sorted the problem out. Has anyone else had a similar problem? All the data was being lost at one point earlier in the year, but that was, strangely, down to low console batteries ( I tend to have it on batts as it's more flexible around the house), not the transmitter battery.

Thanks,

J.

Link to comment
Share on other sites

  • Replies 3
  • Created
  • Last Reply

Archived

This topic is now archived and is closed to further replies.

  • August thunderstorms bring the risk of flooding and disruption

    Any rain should be welcome looking at the parched ground but intense downpours aren't enough. Thunderstorms bring the risk of flash flooding as the rain hits the hard, dry ground. Read the full update here

    Netweather forecasts
    Netweather forecasts
    Latest weather updates from Netweather

    UK Storm and Severe Convective Forecast

    UK Severe Convective & Storm Forecast - Issued 2022-08-16 06:11:14 Valid: 16/08/2022 0600 - 17/08/2022 0600 THUNDERSTORM WATCH - TUES 16TH AUG 2022 Click here for the full forecast

    Nick F
    Nick F
    Latest weather updates from Netweather

    UK Storm and Severe Convective Forecast

    UK Severe Convective & Storm Forecast - Issued 2022-08-15 07:58:06 Valid: 15/08/2022 0600 - 16/08/2022 0600 THUNDERSTORM WATCH - MON 15TH AUGUST 2022 Click here for the full forecast

    Nick F
    Nick F
    Latest weather updates from Netweather 1
×
×
  • Create New...