Jump to content
Thunder?
Local
Radar
Pollen
IGNORED

Server unavailable


The PIT
 Share

Recommended Posts

Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

    Yup that old message is back again intermittently.

    Link to comment
    Share on other sites

    • Replies 37
    • Created
    • Last Reply

    Top Posters In This Topic

    Posted
  • Location: Brecon Beacons, South Wales
  • Location: Brecon Beacons, South Wales

    I've been getting it occasionally, too, over the last 2-3 days, mostly when switching to a new topic after having posted or sent a PM. Refresh or retry has sorted it each time, though.

    Edited by Crepuscular Ray
    Link to comment
    Share on other sites

    • 5 weeks later...
    Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

    The error is back again this morning.....

    Link to comment
    Share on other sites

    • 2 weeks later...
    Posted
  • Location: Cheddington, Buckinghamshire
  • Weather Preferences: Winter: Cold & Snowy, Summer: Just not hot
  • Location: Cheddington, Buckinghamshire

    Still really struggling for me.

    Link to comment
    Share on other sites

    Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

    Very very slow tonight perhaps an ad problem?

    Link to comment
    Share on other sites

    Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

    Yup seems to be.

    Link to comment
    Share on other sites

    Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

    Problem back again any page the whole forum stops.

    Link to comment
    Share on other sites

    Posted
  • Location: Brecon Beacons, South Wales
  • Location: Brecon Beacons, South Wales

    Is that on any particular page, the index or maybe in threads more so?

    That's the main forum page, accessing it from the home page. It's just taken me 9 attempts to get into the forum; each time it was saying connecting to what appeared to be advertisers servers. 

    Link to comment
    Share on other sites

    Posted
  • Location: N.Bedfordshire, E.Northamptonshire
  • Weather Preferences: Cool not cold, warm not hot. No strong Wind.
  • Location: N.Bedfordshire, E.Northamptonshire

    I have struggled to connect to the service for the last couple of days now too, prevented from even getting a logon screen today/afternoon.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...