Jump to content
IGNORED

Davis Vantage Vue rainfall issue


Recommended Posts

Posted
  • Location: just south of Doncaster, Sth Yorks
  • Location: just south of Doncaster, Sth Yorks

Hi

Anyone help with a fault on my DavisVantage Vue please?

It stopped recording, just discovered this, after 0230 yesterday, recorded 1730=0.6 and 0.4 at 1730 then again in the early hours this morning.

I know at least 17.2 mm fell yesterday up until 2230??

 

Many thanks

Sorry mods, done in great haste, can one of you please transfer this to the correct area-sorry

John

 

apologies if this is in the wrong area mods, please feel free to move if necessary

Update

It has recorded all the rain on the 1/2 hourly data but has not transferred it to anything else?

Edited by johnholmes
Link to comment
Share on other sites

  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted
  • Location: Dead Centre of the Vale of Clwyd
  • Weather Preferences: Cold Sancerre.
  • Location: Dead Centre of the Vale of Clwyd

Possibly leaves? I get a few problems this time of year.

 

Link to comment
Share on other sites

Posted
  • Location: just south of Doncaster, Sth Yorks
  • Location: just south of Doncaster, Sth Yorks

No just done a manual check.

It now seems the data has recorded on the 1/2 hourly data updates but has not transferred it to anything els.

Any ideas folks please. 

 

Well, a mystery.

After toggling switches outside and on my pc, suddenly all the data is where it should be, no idea why, no mains issue overnight it seems, batteries seem okay so ?

 

Edited by johnholmes
Link to comment
Share on other sites

Posted
  • Location: Dorset
  • Weather Preferences: warehamwx.co.uk
  • Location: Dorset

Spider webs around the spoon tipper mechanism, John? I get it on my Pro2 occasionally. Also, spoon tippers are weighted, so if there's gunge stuck to the spoon itself it can cause problems with readings.

Link to comment
Share on other sites

Posted
  • Location: just south of Doncaster, Sth Yorks
  • Location: just south of Doncaster, Sth Yorks
1 minute ago, Mapantz said:

Spider webs around the spoon tipper mechanism, John? I get it on my Pro2 occasionally. Also, spoon tippers are weighted, so if there's gunge stuck to the spoon itself it can cause problems with readings.

Thanks I checked that and did a swift clean but there seemed no obstructions, so came inside, toggled some connections, the screen went blank on my pc (opened on the Davis system), came back, and it now seems okay with my manual checks I make through the day on when it rains, that fits with the data now, and the other two screens both seem correct. Adding up the totals every half hour comes to the correct amount on my console and that agrees with the updated data on my pc, so no idea what the issue was but thanks for your reply.

Link to comment
Share on other sites

Posted
  • Location: just south of Doncaster, Sth Yorks
  • Location: just south of Doncaster, Sth Yorks
42 minutes ago, in the vale said:

Possibly leaves? I get a few problems this time of year.

 

Thanks for your reply but see my reply to mapantz=all seems solved no idea how but it seems correct now

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...