Jump to content
IGNORED

Help! Netweather Won't Load On My Pc!


Recommended Posts

Posted
  • Location: Kesgrave, just East of Ipswich
  • Weather Preferences: April!
  • Location: Kesgrave, just East of Ipswich

Can anyone please help with the problem I am having?

I cannot load the Netweather website AT ALL on my home Desktop PC. However, the site always loads fine on my iPod Touch, which uses the same wireless internet connection. This problem has been going on for some months now.

On the PC, the site starts to load but then it gets stuck and says "Connecting to NWstatic.co.uk" or "Connecting to Netweather.tv" in the bottom left corner of the browser; eventually I get a "Connection timed out" error message. On the few occasions that the site loads up without this error message, none of the links work (if I click them I get the "Connection timed out" message) and no pictures appear; the text on screen is all out of alignment too.

I have tried three different browsers (Firefox, IE, and Google Chrome) and have the same problem in each one. I have tried turning off my McAfee antivirus and firewall but it makes no difference.

It is now becoming really frustrating as my iPod screen is too small to comfortably view the charts etc.

I have no trouble with any other sites on my internet connection, just Netweather.tv.

Anyone got any suggestions as to why my PC won't load up the site? For info, my PC is a 2010 Dell Inspiron running Windows 7.

Many thanks in advance for any advice.

Link to comment
Share on other sites

  • Replies 17
  • Created
  • Last Reply
Posted
  • Location: Aviemore
  • Location: Aviemore

To start with, you most likely need to clear your dns cache.

For info on clearing the dns cache, see here:

http://www.addictive...indows-7-cache/

What happens when you try to connect direct to these ip's?

http://83.222.236.161

http://83.222.236.160

If those ip's work but the site still doesn't after clearing the dns cache, it is worth checking your hosts file. This can be found on your pc here:

c:\windows\system32\drivers\etc

Is called hosts and can be opened in notepad (right click and select open as administrator)- if there are any lines relating to netweather (or indeed any other sites by name) then that's the problem and it needs fixing by following the info here:

http://support.microsoft.com/kb/972034

Link to comment
Share on other sites

Posted
  • Location: Kesgrave, just East of Ipswich
  • Weather Preferences: April!
  • Location: Kesgrave, just East of Ipswich

Thanks Paul, clearing the DNS cache worked a treat, the site loads fine now.

Many thanks again for the quick response.

Regards

Link to comment
Share on other sites

Posted
  • Location: Camborne
  • Location: Camborne

Is there any reason why the edit facility on your own posts has time limit on it? By this I mean that you cannot return to a post made, say yesterday, and edit it as the facility is no longer there.

Link to comment
Share on other sites

Posted
  • Location: Kesgrave, just East of Ipswich
  • Weather Preferences: April!
  • Location: Kesgrave, just East of Ipswich

Paul

Sorry to bother you but the next time I went back to the site it wouldn't load again and this time flushing the DNS cache doesn't work. Neither of the "83." links you sent work either and there is nothing in the Hosts file.

To add to the confusion, I am now having the same problem on my laptop too and only VERY occasionally will the site load up on either the laptop or my PC. I am typing this message during one of these rare successful connections but I can guarantee that at some point very soon the connection to the site will fail and I will be back to square one.

Any other suggestions? I admit that this could be a hard one to solve because it is now affecting two different computers but, oddly, never my iPod Internet connection which goes through the same router and ISP! However, the forums seem to be read-only on the iPod, I cannot log in and contribute.

Thanks in advance for any further help you can give me.

Link to comment
Share on other sites

Posted
  • Location: Runcorn, Cheshire
  • Weather Preferences: Snowy winters, hot, sunny springs and summers.
  • Location: Runcorn, Cheshire

Paul

Sorry to bother you but the next time I went back to the site it wouldn't load again and this time flushing the DNS cache doesn't work. Neither of the "83." links you sent work either and there is nothing in the Hosts file.

To add to the confusion, I am now having the same problem on my laptop too and only VERY occasionally will the site load up on either the laptop or my PC. I am typing this message during one of these rare successful connections but I can guarantee that at some point very soon the connection to the site will fail and I will be back to square one.

Any other suggestions? I admit that this could be a hard one to solve because it is now affecting two different computers but, oddly, never my iPod Internet connection which goes through the same router and ISP! However, the forums seem to be read-only on the iPod, I cannot log in and contribute.

Thanks in advance for any further help you can give me.

Just out of curiosity, how full is your HDD?

Internet browsers send small packets of data to your HDD and save them, with Net Weather being a forum the data will be a little larger than normal, so if your HDD is full, that's the problem.

More than likely not the case, but this was the case with my PC.

Edit: You say it works on iPod?

Have you tried downloading Safari on your main PC and running Net WX off that?

Link to comment
Share on other sites

Posted
  • Location: Kesgrave, just East of Ipswich
  • Weather Preferences: April!
  • Location: Kesgrave, just East of Ipswich

Just out of curiosity, how full is your HDD?

Internet browsers send small packets of data to your HDD and save them, with Net Weather being a forum the data will be a little larger than normal, so if your HDD is full, that's the problem.

More than likely not the case, but this was the case with my PC.

Edit: You say it works on iPod?

Have you tried downloading Safari on your main PC and running Net WX off that?

Thanks for the advice.

My HDD is about 50% full, so there should be plenty of space.

I might well try the Safari test and see what happens!

Cheers

Link to comment
Share on other sites

Posted
  • Location: Runcorn, Cheshire
  • Weather Preferences: Snowy winters, hot, sunny springs and summers.
  • Location: Runcorn, Cheshire

Thanks for the advice.

My HDD is about 50% full, so there should be plenty of space.

I might well try the Safari test and see what happens!

Cheers

Safari is a great browser. Fast and reliable. Will most probably work mate. :)

Link to comment
Share on other sites

Posted
  • Location: Upper Tweeddale, Scottish Borders 240m ASL
  • Location: Upper Tweeddale, Scottish Borders 240m ASL

Just to reply here - no reports of anything similar occurring with the site. Do you want me to ask our techie expert Karl to contact you CS?

Link to comment
Share on other sites

Posted
  • Location: Kesgrave, just East of Ipswich
  • Weather Preferences: April!
  • Location: Kesgrave, just East of Ipswich

Just to reply here - no reports of anything similar occurring with the site. Do you want me to ask our techie expert Karl to contact you CS?

Hi Shuggee

At the moment the site seems to be working again for me.

I will however keep in mind your kind offer to get Karl to assist me if things should go wrong again.

Many thanks

Steve

(Chalk Serpent)

Link to comment
Share on other sites

Posted
  • Location: Kesgrave, just East of Ipswich
  • Weather Preferences: April!
  • Location: Kesgrave, just East of Ipswich

Ok, it's not working again. I have tried Safari on my PC but although it worked at first, that has stopped now too. The only place the site loads with any kind of regularity is on my IPod.

Shuggee, can I take you up on your offer of Karl's assistance if possible? I can provide my email address if required or, as I can still access the forums on my iPod, I can check for messages on there.

Many thanks

Steve

Link to comment
Share on other sites

Posted
  • Location: Nr Appleby in Westmorland
  • Location: Nr Appleby in Westmorland

Is there any reason why the edit facility on your own posts has time limit on it? By this I mean that you cannot return to a post made, say yesterday, and edit it as the facility is no longer there.

Yeah - because without that facility, you'd see lots of people's winter forecasts become more and more accurate as the season went on!

Link to comment
Share on other sites

Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

Ok, it's not working again. I have tried Safari on my PC but although it worked at first, that has stopped now too. The only place the site loads with any kind of regularity is on my IPod.

Shuggee, can I take you up on your offer of Karl's assistance if possible? I can provide my email address if required or, as I can still access the forums on my iPod, I can check for messages on there.

Many thanks

Steve

Sounds like a malware infection.

Download combofix from bleeping computing

download malwarebytes

if you're running xp download sdfix as well from bleeping computer.

disable your virus checker.

run combofix and follow the onscreen prompts.

reboot when finnished

run sdfix and follow the onscreen instructions.

after there finished run malwarebytes and clean up the rest. Repeat on the rest of your pc's.

Link to comment
Share on other sites

Posted
  • Location: Kesgrave, just East of Ipswich
  • Weather Preferences: April!
  • Location: Kesgrave, just East of Ipswich

Sounds like a malware infection.

Download combofix from bleeping computing

download malwarebytes

if you're running xp download sdfix as well from bleeping computer.

disable your virus checker.

run combofix and follow the onscreen prompts.

reboot when finnished

run sdfix and follow the onscreen instructions.

after there finished run malwarebytes and clean up the rest. Repeat on the rest of your pc's.

Thanks for your help and the suggestions. Unfortuantely Combofix won't run on Windows 7 (I get an "invalid OS" message).

I scanned using Malwarebytes but it found nothing. I have to admit that I always assumed that the problem was not Malware related as I have hardly ever been able to access Netweather on my PC since the day I bought it new.

Anything else I could try?

Link to comment
Share on other sites

Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

Thanks for your help and the suggestions. Unfortuantely Combofix won't run on Windows 7 (I get an "invalid OS" message).

I scanned using Malwarebytes but it found nothing. I have to admit that I always assumed that the problem was not Malware related as I have hardly ever been able to access Netweather on my PC since the day I bought it new.

Anything else I could try?

Combofix should run as I've had used it.

You can also try spybot.

What antivirus have you got???

You could also try going to microsofts website and run the windows tcp/ip fix.

Link to comment
Share on other sites

Posted
  • Location: Camborne
  • Location: Camborne

Yeah - because without that facility, you'd see lots of people's winter forecasts become more and more accurate as the season went on!

I never thought of that. Still a bit late for councils who have already stockpiled their rocksalt on the strength of them!

Link to comment
Share on other sites

Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

Yeah - because without that facility, you'd see lots of people's winter forecasts become more and more accurate as the season went on!

Well some bend the forecast to match the weather without updating the original forecast!!!!

Link to comment
Share on other sites

Posted
  • Location: Kesgrave, just East of Ipswich
  • Weather Preferences: April!
  • Location: Kesgrave, just East of Ipswich

Thanks, I will try those suggestions. Combofix refuses to run, it just tells me that it won't work on 32 bit Windows 7. Very odd.

I gave McAfee antivirus; I tried switching it off but it made no difference.

Cheers

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...